« XFdtd へ戻る

XFdtd システム要件

 最小推奨詳細
プロセッサペンティアム4またはより良いクアッドコアインテル i7 またはより良いデュアル Intel Xeon 8 コアプロセッサ
RAM4GB12GB64GB
ディスプレイ (OpenGL 互換アダプタが必要)解像度1280×8001600x1200 解像度1600x1200 (またはより良い) 解像度
XStream® GPU アクセラレーション1 2.0 以上のコンピューティング機能を備えた NVIDIA CUDA 対応 GPU カードNVIDIA テスラ P100NVIDIA テスラ V100
ハードドライブの空き容量10GB500GB2TB

1具体的な詳細については、NVIDIA のウェブサイトをご覧ください。 http://www.nvidia.com/object/cuda_home_new.html

GUI でサポートされるプラットフォーム:

  • マイクロソフトウィンドウズ7、ウィンドウズ8、およびウィンドウズ10、64ビット

  • Red Hat エンタープライズ Linux 7、Ubuntu 18、64ビット (および互換システム)

計算エンジン-サポートされているプラットフォーム:

  • マイクロソフトウィンドウズ7、ウィンドウズ8、ウィンドウズ10、64ビット

  • Red Hat エンタープライズ Linux 6 および7、Ubuntu 18、64ビット (および互換性のあるシステム)

  • その他のプラットフォームの可用性をお問い合わせください。

MPI モジュールは、次のプラットフォームで使用できます。

  • Red Hat エンタープライズ Linux 6 および7、Ubuntu 18、64ビット (および互換性のあるシステム) で MPI を開く

  • その他のプラットフォームの可用性をお問い合わせください。